06.02.2017

Excel-Funktionen: 9 nützliche Tipps für das Finanz- und Rechnungswesen

Einige Hundert vorgefertigter Funktionen bietet Excel von Haus aus direkt an. Die wohl bekannteste Funktion ist =SUMME(). Die Palette ist aber enorm breit gefächert. Bespiele: Grundrechenarten, Logik, Statistik, Mathematik, Text, Datenbank, Informationen oder Nachschlage- und Verweisfunktionen. Die Mehrheit der Anwender nutzt nur einen Bruchteil der Excel-Funktionen. In erster Linie hat dies einen direkten Zusammenhang mit dem jeweiligen Tätigkeits- und Aufgabengebiet.

Von: Frédéric Jordan   Drucken Teilen   Kommentieren  

Frédéric Jordan

Frédéric Jordan ist dipl. Experte in Organisationsmanagement und als Organisations- und Managementberater bei Jordan Consulting tätig.

Zu diesem Artikel wurden noch keine Kommentare geschrieben. Wir freuen uns, wenn Sie den ersten Kommentar zu diesem Artikel verfassen.
 
Kommentar schreiben

Bitte Wert angeben!

Bitte Wert angeben!

Bitte Wert angeben! Bitte geben Sie eine gültige E-Mail-Adresse ein!

Bitte Wert angeben!

Bitte Wert angeben!

Bitte Wert angeben!

Bitte alle fett beschrifteten Pflichtfelder ausfüllen.
Zurücksetzen
 
Excel-Funktionen

Formel vs. Funktion

Zu Beginn soll ein kleiner, aber wichtiger Unterschied hinsichtlich der Terminologie von Formel und Funktion angesprochen werden. Formeln und Funktionen sind nicht das Gleiche. Excel selbst bietet ausschliesslich Funktionen an, die allesamt einen ganz bestimmten Zweck erfüllen. Eine Funktion (wie auch eine Formel) beginnt immer mit einem Gleichzeichen. Danach folgt ein Wort wie z.B. SUMME, ZAHL, TAGE, ANZAHL, RUNDEN. Dahinter folgt die Klammer, in welcher u.a. Argumente, Informationen oder Berechnungen stehen. Von einer Formel wird gesprochen, sobald sich mehrere Funktionen oder Berechnungen aneinanderreihen.

Einige nützliche Excel-Funktionen für den Alltagsgebrauch:

=SUMME()

Damit werden Zahlen in einem selbst definierten Bereich oder in ausgewählten Zellen zusammengerechnet.

Beispiel: =SUMME(A1:A3) oder =SUMME(A1;A2;A3)

Die Beliebtheit dieser Funktion hat dazu geführt, dass sich diese auch mittels der Tastenkombination ALT + SHIFT + = einfügen lässt.

=WENN()

Diese Funktion arbeitet nach der Logikreihe «Wenn, Dann, Sonst». Die Prüfung, das erste Argument, kann einen der beiden logischen Werte WAHR bzw. FALSCH als Resultat haben. WAHR steuert das zweite Argument (Dann) an. FALSCH das Dritte (Sonst).

=ZUFALLSBEREICH()

Zufallszahlen sind praktisch für Tests. Mit dieser Funktion kann die Spanne, in welcher sich die gewünschten Zufallszahlen befinden sollen, festgelegt werden.

Beispiele: =ZUFALLSBEREICH(1:50) oder =ZUFALLS­BEREICH(-100:20)

Jede Neuberechnung gibt eine neue Zufallszahl aus.

=RANG()

Gibt den Rang zurück, den eine Zahl innerhalb einer Liste einnimmt. Achtung: Es gibt inzwischen mehrere Rang-Funktionen (z.B. =RANG. GLEICH()), welche unter bestimmten Umständen eine höhere Genauigkeit bieten. Die ursprüngliche Funktion wird irgendwann eingestellt.

=OBERGRENZE()

Diese Funktion ist eine Art «Rundungsfunktion». Die Zahl wird auf das nächste Vielfache des angegebenen Schritts angepasst.

Beispiel: =OBERGRENZE(11;5) -> Ergebnis 15

=ZÄHLENWENN()

Eine einfache statistische Funktion, um die Anzahl derjenigen Zellen zu ermitteln, welche ein bestimmtes Kriterium erfüllen.

=IDENTISCH()

Abgleich zweier Zeichenfolgen auf identischen Inhalt.

Beispiel: A1 – 100 / A2 – 100 -> WAHR

Ist keine Übereinstimmung vorhanden, gibt die Funktion den Wert FALSCH zurück. Die Funktion beachtet auch Gross- und Kleinschreibung von Texten. Unterschiedliche Formatierungen werden ignoriert.

=VERGLEICH()

Damit kann in festgelegten Bereichen nach einem bestimmten Element gesucht werden. Die Funktion gibt die relative Position innerhalb des Bereiches zurück.

Beispiel: Element -> 10, A1: 5/A2:9/A3:10

Die Formel =VERGLEICH(10;A1:A3;0) gibt die Zahl 3 zurück. 3 = A3. Häufig im Zusammenhang mit =INDEX() verwendet.

=WENNFEHLER()

Elegante Lösung, um Fehler zu unterdrücken. Weiterentwicklung der eher komplizierten Methode des Verbundes von =WENN() und =ISTFEHLER(). Gibt bei einem Fehler stattdessen einen vom Nutzer festgelegten Wert zurück. Ohne Fehler erscheint wie normal das Ergebnis.

Seminar-Empfehlung

Praxis-Seminar, 1 Tag, Technopark, Zürich

Excel-Training: Power Query

Daten laden und transformieren

Nächster Termin: 07. November 2017

mehr Infos

Produkt-Empfehlungen

  • Newsletter Finanz- und Rechnungswesen

    Newsletter Finanz- und Rechnungswesen

    Aktuelles Praxiswissen für Finanzverantwortliche

    CHF 78.00

  • Excel-Toolbox für Finanz- und Rechnungswesen

    Excel-Toolbox für Finanz- und Rechnungswesen

    So schöpfen Sie das volle Potenzial von Excel für Ihre Finanztätigkeit aus

    Mehr Infos

  • RechnungswesenPraxis

    RechnungswesenPraxis

    Ihre Online-Lösung für eine sichere Buchführung und ein effizientes Rechnungswesen

    Mehr Infos

Seminar-Empfehlungen

  • Praxis-Seminar, 1 Tag, Technopark, Zürich

    Excel-Training für Rechnungswesen und Controlling - Basic

    Modelle optimal gestalten und Daten nach Excel importieren

    Nächster Termin: 26. September 2017

    mehr Infos

  • Praxis-Seminar, 1 Tag, Technopark, Zürich

    Excel-Training für Rechnungswesen und Controlling - Advanced

    Daten anschaulich visualisieren und professionelle Prognosen erstellen

    Nächster Termin: 27. September 2017

    mehr Infos

  • Praxis-Seminar, 1 Tag, Technopark, Zürich

    Excel-Training: Power Query

    Daten laden und transformieren

    Nächster Termin: 07. November 2017

    mehr Infos