04.05.2021

Excel-Funktionen verbinden: Korrekte Umsetzung und Praxisbeispiel

Excel-Anwender kennen in der Regel um die zwei Dutzend Funktionen, welche sie regelmässig anwenden. Aufgrund der Tatsache, dass es mehrere hundert Funktionen gibt, ist diese Anzahl an sich gering.

Von: Frédéric Jordan   Drucken Teilen  

Frédéric Jordan

Frédéric Jordan ist dipl. Experte in Organisationsmanagement und als Organisations- und Managementberater bei Jordan Consulting tätig.

Excel-Funktionen verbinden

Wie viele Funktionen sind nötig?

Natürlich benötigt ein Nutzer mit herkömmlichen Anforderungen auch gar nicht so viele. Viel wichtiger ist es, dass er die ihm bekannten Excel-Funktionen verbinden und kombinieren kann. Das verschafft innerhalb von wenigen Minuten einen Mehrwert.

In diesem Artikel verbinden wir eine sehr bekannte Excel-Funktion, die =SUMME(), mit einer beliebigen anderen Funktion. In diesem Fall =BEREICH.VERSCHIEBEN().

Excel-Funktionen verbinden - Ein Beispiel

Im nachfolgenden Beispiel wird aufgezeigt, auf welch einfache Weise verschiedene nacheinander folgende Monatswerte summiert werden können, indem der Nutzer selbst bestimmt, wie viele Monate zusammengerechnet werden sollen. Gerade in der Finanzbuchhaltung eine praktische Sache.

Grundgerüst

Erstellen wir anschliessend rechts von der Datentabelle zwei separate Bereiche: einen, wo wir die Anzahl der zu summierenden Monate definieren sowie einen für deren Summe.

Hier finden Sie eine Abbildung vom Grundgerüst.

Die Zelle F10 wird zur Berechnung genutzt. Um fehlerhafte Eingaben zu vermeiden, kann die Zelle mit einer «Gültigkeit» (1–12) versehen werden.

Hier finden Sie eine Abbildung dazu.

Zusammensetzung Formel

Um zum gewünschten Resultat zu gelangen, kombinieren wir die beiden erwähnten Funktionen bzw. wir verschachteln diese. Wir möchten eine Summe, deshalb steht diese Funktion am Anfang.

=SUMME()

Als nächster Schritt wird in der Klammer die zweite Funktion eingearbeitet.

=SUMME(BEREICH.VERSCHIEBEN(B2;;;F10;))

Im nachfolgenden Bild ist die Zusammenstellung der Funktion zu erkennen. Zuerst erstellen wir einen Bezug. Die Zelle B2 zielt auf den Wert von Januar, unserem Ausgangspunkt.

Zeilen und Spalten müssen nicht beachtet werden in unserem Beispiel und bleiben deshalb leer. Dafür ist die Höhe wichtig. Um wie viel soll sich diese verschieben? Dies steht in der Zelle F10, der gewünschten Anzahl Monate.

Hier finden Sie das Resultat.

Überprüfung der Verhaltensweise

Es ist in jedem Fall ratsam, selbst einfachste Formeln und Funktionen kurz auf ihr Verhalten zu überprüfen. Dies zeugt von Verständnis für die Sache und verhindert das Suchen nach Fehlern.

Wird die Zelle F10 mit der Zahl 5 befüllt, so sollten Jan-Mai summiert werden. Das Total von 150 setzt sich aus 10, 20, 30, 40 und 50 zusammen.

Hier finden Sie eine Abbildung dazu.

Wichtig zu wissen

Im Gegensatz zu der reinen Summierung von Werten, bei welcher angezeigt wird, was summiert wird, zeigt unser Beispiel mit der verschachtelten Variante dies nicht an.

Hier finden Sie eine Abbildung der Summe.

Verschachtelte Funktionen

Die Flexibilität der verschachtelten Variante hat den Nachteil, dass verstanden werden muss, was berechnet wird.

Hier finden Sie eine Abbildung der verschachtelten Funktion.

Excel-Funktionen verbinden - Fazit

Verschachtelte Funktionen erleichtern einem oft das Leben. Allerdings darf es nicht übertrieben werden, da die Übersicht sonst rasch verloren geht.

Produkt-Empfehlungen

  • Controlling mit Excel

    Controlling mit Excel

    Schluss mit Excel-Frust im Controlling, dank über 1600 fertigen Vorlagen.

    CHF 248.00

  • Planung & Unternehmenssteuerung

    Planung & Unternehmenssteuerung

    Das Controlling-Cockpit für die erfolgreiche Planung und Steuerung.

    Mehr Infos

  • Excel im Unternehmen

    Excel im Unternehmen

    Sparen Sie Zeit und Kosten mit professionellen Excel-Lösungen für die Unternehmens-Praxis

    Mehr Infos

Seminar-Empfehlungen

  • Praxis-Seminar, 1 Tag, SIB, Zürich

    Excel-Training für Rechnungswesen und Controlling - Basic

    Modelle optimal gestalten und Daten nach Excel importieren

    Nächster Termin: 07. September 2021

    mehr Infos

  • Praxis-Seminar, 1 Tag, SIB, Zürich

    Excel-Training: PowerPivot und Cubefunktionen

    Business Intelligence-Techniken in Excel

    Nächster Termin: 08. September 2021

    mehr Infos

  • Praxis-Seminar, 2 Tage, SIB, Zürich

    Excel-Training: VBA und Makroprogrammierung

    Routinetätigkeiten mit Makros und Visual Basic-Programmierung automatisieren

    Nächster Termin: 02. Dezember 2021 und 03. Dezember 2021

    mehr Infos

Um unsere Website laufend zu verbessern, verwenden wir Cookies. Durch die Nutzung dieser Website stimmen Sie der Verwendung von Cookies zu. Mehr Infos